Hello from Puerto Rico

Say hello here!

Hello from Puerto Rico

Postby ronaldherrera » Sat Feb 23, 2013 10:54 pm

Hello, my name is Ronald Herrera from Puerto Rico. My dad bought a IBM PCjr 1984 and the computer was truly amazing for its purpose. The Jr died in the 1991 (complications with the disk drive, at least that what I thought). I also thought that it was discarded long time ago, but when I return home in the 2009, I found its remaining in a corner of a junk room. And now... after all this time I decide if is was possible to do something about it.

It serve its purpose... and I thank my old man (father) for giving me the opportunity to know something about computers. Without that little piece of equipment, I know that today it will be somewhat different. Now, I'm looking up, searching, surfing and learning a bunch of lot of stuff that was part of history. The mention equipment is not working, probably because the motherboard is unusable or maybe the power supply is not working as is suppose to. Never the less, I have a great respect of that little piece that toughed me what today I know for good.

Now, I don't know much as you guys know about it. So, maybe there will be some questions that I may ask that will pretty much look like ignorance. My sincerer apology if occurs. That include my English too... :-)

Regards,
Ronald.
ronaldherrera
 
Posts: 6
Joined: Sat Feb 23, 2013 9:16 am

Re: Hello from canada

Postby James » Sun Feb 24, 2013 6:57 am

Hello Ronald,

Welcome. Like you, the IBM PCjr was my introduction to computing. I credit the PCjr, and overcoming it's limitations, with teaching me a lot more about computers than getting a more "Ready to Run" computer would have.

Parts are readily available and the modular nature of the PCjr make it easy to troubleshoot. Start by pulling everything out but but the motherboard and power supply. Power it up and see if anything shows up on the screen.
-PCjr (1989)-DOS 3.3, Racore Drive II, jrIDE-128 MB DOM, jrExcellerator, Tandy Mod, Serial Card, Combo v2, Config Plus, IBM Parallel Port, Megaboard, Xircom PE3-10BT
-PCjr (2001)-DOS 3.3, jrIDE-128 MB DOM, NEC v20, Parallel Port, Comswap, Xircom PE3-10BT
James
 
Posts: 111
Joined: Sat Dec 22, 2012 10:04 am

Re: Hello from Puerto Rico

Postby ronaldherrera » Sun Feb 24, 2013 12:49 pm

Hi, yes... I tried leaving the power supply card only, but it didn't do anything. The external power transformer "brick" is powering ok and the card seams to power the board as well. I was just wondering if the contacts of the power supply card to the motherboard was measuring the voltage correctly. Which I was concern at the pin contact of the same card called A10 that in the small card (33 watts), as the Technical Reference points, it should be (+12v) and I'm reading it a (-12v) considering that I'm taking the ground with the contact A9. But Mike suggest me that the long card of 45 watt (which I guess is my case) probably in this particular contact could be a negative and not a positive value a the Reference says for the short card (33 w); what this means is that the Reference then probably have a little mistake there. If both sizes of the PSU cards have a negative value (-12v) as correct in that contact A10 (which is the last contact at the side of the switch), then my probably is a chip from the motherboard.

I still have to confirm this with other resource.

Ron.
ronaldherrera
 
Posts: 6
Joined: Sat Feb 23, 2013 9:16 am

Re: Hello from Puerto Rico

Postby James » Sun Feb 24, 2013 1:37 pm

Also try reseating all the socketed chips on the motherboard. I have seen them work there way loose on occassion.
-PCjr (1989)-DOS 3.3, Racore Drive II, jrIDE-128 MB DOM, jrExcellerator, Tandy Mod, Serial Card, Combo v2, Config Plus, IBM Parallel Port, Megaboard, Xircom PE3-10BT
-PCjr (2001)-DOS 3.3, jrIDE-128 MB DOM, NEC v20, Parallel Port, Comswap, Xircom PE3-10BT
James
 
Posts: 111
Joined: Sat Dec 22, 2012 10:04 am

Re: Hello from Puerto Rico

Postby ronaldherrera » Sun Feb 24, 2013 3:18 pm

I'll try that... Is just that it have been a long time or never have been removed from it. Maybe there're some chips frozen in there sockets. So, I have to be very careful removing them and placing it back again. I'll let you know.

Ronald.
ronaldherrera
 
Posts: 6
Joined: Sat Feb 23, 2013 9:16 am

Re: Hello from Puerto Rico

Postby jmetal88 » Sun Feb 24, 2013 4:23 pm

ronaldherrera wrote:Hi, yes... I tried leaving the power supply card only, but it didn't do anything. The external power transformer "brick" is powering ok and the card seams to power the board as well. I was just wondering if the contacts of the power supply card to the motherboard was measuring the voltage correctly. Which I was concern at the pin contact of the same card called A10 that in the small card (33 watts), as the Technical Reference points, it should be (+12v) and I'm reading it a (-12v) considering that I'm taking the ground with the contact A9. But Mike suggest me that the long card of 45 watt (which I guess is my case) probably in this particular contact could be a negative and not a positive value a the Reference says for the short card (33 w); what this means is that the Reference then probably have a little mistake there. If both sizes of the PSU cards have a negative value (-12v) as correct in that contact A10 (which is the last contact at the side of the switch), then my probably is a chip from the motherboard.

I still have to confirm this with other resource.

Ron.


Yeah, that's one thing the tech ref has wrong. The power supply does indeed put out -12V on one of its pins.
jmetal88
 
Posts: 794
Joined: Sun Jul 25, 2010 10:22 am

Re: Hello from Puerto Rico

Postby ronaldherrera » Wed Feb 27, 2013 8:45 pm

Oh! OK Thanks.
ronaldherrera
 
Posts: 6
Joined: Sat Feb 23, 2013 9:16 am


Return to Introductions

Who is online

Users browsing this forum: No registered users and 1 guest

cron